summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorLibravatar Mora Unie Youer <[email protected]>2025-03-06 22:07:24 +0300
committerLibravatar Mora Unie Youer <[email protected]>2025-03-06 22:07:24 +0300
commitf0ece4441abda2643791dafa88c42707a5e12bd1 (patch)
tree6781708b65f23885b8a6ec7b530dc5df7a5033e1 /flake.nix
parentfix: duplicate keybindings from default plugin settings (diff)
downloadneovim-configuration-f0ece4441abda2643791dafa88c42707a5e12bd1.tar.gz
neovim-configuration-f0ece4441abda2643791dafa88c42707a5e12bd1.tar.bz2
neovim-configuration-f0ece4441abda2643791dafa88c42707a5e12bd1.tar.lz
neovim-configuration-f0ece4441abda2643791dafa88c42707a5e12bd1.tar.xz
neovim-configuration-f0ece4441abda2643791dafa88c42707a5e12bd1.tar.zst
neovim-configuration-f0ece4441abda2643791dafa88c42707a5e12bd1.zip
feat: use `telepath.nvim` instead of `leap-spooky.nvim`
Diffstat (limited to '')
-rw-r--r--flake.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index cc59abd..f3c7e97 100644
--- a/flake.nix
+++ b/flake.nix
@@ -42,6 +42,11 @@
url = "github:ggandor/leap-spooky.nvim";
flake = false;
};
+
+ plugins-telepath-nvim = {
+ url = "github:rasulomaroff/telepath.nvim";
+ flake = false;
+ };
};
# see :help nixCats.flake.outputs
@@ -128,7 +133,7 @@
# use with packadd and an autocommand in config to achieve lazy loading
optionalPlugins = {
gitPlugins = with pkgs.neovimPlugins; {
- leap = [ leap-spooky-nvim ];
+ leap = [ leap-spooky-nvim telepath-nvim ];
};
general = with pkgs.vimPlugins; {