aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix8
1 files changed, 7 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 481a7fc..66d120c 100644
--- a/flake.nix
+++ b/flake.nix
@@ -98,7 +98,13 @@
};
# NOTE: re-following inputs breaks Cachix
- neovim-configuration.url = "git+https://git.140041.xyz/neovim-configuration";
+ neovim-nightly-overlay.url = "github:nix-community/neovim-nightly-overlay";
+
+ neovim-configuration = {
+ url = "git+https://git.140041.xyz/neovim-configuration";
+ inputs.nixpkgs.follows = "nixpkgs";
+ inputs.neovim-nightly-overlay.follows = "neovim-nightly-overlay";
+ };
};
nixConfig = {