aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix13
1 files changed, 7 insertions, 6 deletions
diff --git a/flake.nix b/flake.nix
index 6d29886..ef62d0e 100644
--- a/flake.nix
+++ b/flake.nix
@@ -6,6 +6,7 @@
# NOTE: unless it is needed :wink:
inputs = {
nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
+ nixpkgs-pinned.url = "github:NixOS/nixpkgs/4fb937aabc3321e28d8bfe444d781afad09e0951";
nix-filter.url = "github:numtide/nix-filter";
@@ -73,9 +74,9 @@
fjordlauncher = {
url = "github:unmojang/FjordLauncher";
# NOTE: re-following inputs breaks Cachix
- inputs.nixpkgs.follows = "nixpkgs";
- inputs.nix-filter.follows = "nix-filter";
- inputs.flake-compat.follows = "flake-compat";
+ #inputs.nixpkgs.follows = "nixpkgs";
+ #inputs.nix-filter.follows = "nix-filter";
+ #inputs.flake-compat.follows = "flake-compat";
};
niri = {
@@ -91,9 +92,9 @@
wezterm = {
url = "github:wezterm/wezterm?dir=nix";
# NOTE: re-following inputs breaks Cachix
- inputs.nixpkgs.follows = "nixpkgs";
- inputs.flake-utils.follows = "flake-utils";
- inputs.rust-overlay.follows = "rust-overlay";
+ #inputs.nixpkgs.follows = "nixpkgs";
+ #inputs.flake-utils.follows = "flake-utils";
+ #inputs.rust-overlay.follows = "rust-overlay";
};
};