summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 207a8a1..4d9e8da 100644
--- a/flake.nix
+++ b/flake.nix
@@ -125,6 +125,12 @@
# this includes LSPs
lspsAndRuntimeDeps = {
general = with pkgs; {
+ treesitter = [
+ gcc
+ tree-sitter
+ nodejs-slim
+ ];
+
lua = [
lua-language-server
stylua